Noob installing Win7 on ux1xn

Talk about installing other operating systems on the micro PC.
Junior Member
Posts: 5
Joined: Fri Jul 15, 2011 01:27
Location: Tasmania - Australia

Re: Camera

Postby flint1066 » Tue Jul 26, 2011 23:28

Thanks for that advice!
Re-installing the s/w did the trick! :D

Junior Member
Posts: 3
Joined: Sun Jan 22, 2012 15:40

Postby rickjames » Sun Jan 22, 2012 15:45

Hi There
Please Can Someone Help Me As I Have Followed The Steps On Updating All The Drivers However I Still Cant Get The Fingerptint Reader To Work. Evertime I Select The Fingerprint Option I Get A Message Saying No Fingerprint Reader Is Attached.
Thank You

Senior Member
Posts: 932
Joined: Sun Mar 07, 2010 07:00
Location: New Jersey

Postby ceehoppy1st » Sun Jan 22, 2012 18:09

Did you check Device Manager for any errors on "Biometric" device? I don't use fingerprint reader myself so can't help much more.
UX280 U7700- ssd of the day - hardware test toy
UX37GN stock- U1500-hdd

Junior Member
Posts: 3
Joined: Sun Jan 22, 2012 15:40

Postby rickjames » Mon Jan 23, 2012 01:02

iv'e just had a look and everything seams fine in device manager however it is still not working.

Senior Member
Posts: 78
Joined: Fri Jul 16, 2010 18:41

Postby hvkong » Tue Jan 31, 2012 12:24

I have a UX1XN running XP and the Memory Stick slot is able to read my 32GB memory stick. Maybe yours has a driver / software problem?

User avatar
Posts: 13
Joined: Fri Dec 03, 2010 22:12

Postby Outtasight » Mon Jun 24, 2013 08:29

That's very interesting to hear that it works in XP.

It is a driver problem but that last time I had a trawl for a Vista / Win7 driver for the Texas Instruments chipset, none of them worked at seeing more than the first 16GB of the 32GB MemoryStick.

It could see the card but not use more than 16GB.

XP drivers quite often work when loaded in Win7 (32 bit edition) so if I can find the XP driver you used, I give it a spin.

In the meantime, I just bought a micro USB memory stick. 16GB was just £13 and it only sticks out of the on board USB socket by 6mm.

The SSD is nearly full and seemed to be having problems with allocating space for the Windows virtual memory file. After moving nearly 6GB of video files to the USB memory stick and recreating the VM file, the machine seems to be back to normal.

Would be good if I could get a new and bigger SSD as 30GB is a bit cramped.
vgn-ux1xn with 16GB MS, 32GB CF, extended run batt., Windows 7 Home Premium 32 bit
pcg-c1mhp with 80Gb HD, 384Mb RAM, extended run batt., XP

Senior Member
Posts: 1603
Joined: Thu Jul 29, 2010 21:07

Postby bigs » Mon Jun 24, 2013 20:05

ubuntu by default sees my 32gb produo card with ease. Sticks out less than a USB pen drive too ;)
micropc hardware: sony ux17gp with 390N mainboard with Anh u7700 upgrade core2duo 1.33ghz 1024mb (now upgraded to 64gb SLC SSD Samsung), Intel 4965 agn wireless, upgrade addon 3rd mini aerial, UX37GBN blue housing incorporating improved keyboard
OS: Linux Ubuntu 10.04 lucid & now 12.04 Precise Pangolin!
sony 380N stock 1.33ghz, 1gb ram, and 40gb rotational drive OS: windows ultimate
light slim notebook: toshiba r200 1.3ghz 1.2gb ram 64gb photofast v1 ssd oS: linux ubuntu 7.04 feisty fawn

Return to “Alternate OS”

Who is online

Users browsing this forum: No registered users and 3 guests