Fixing spastic glidestick on ux*

Posts: 28
Joined: Fri Jun 01, 2007 17:55

Thank You

Postby karmalized » Sun Nov 11, 2007 22:07

Thank you so much,

The mouse problem was the only thing stopping form having MAc on my 280P full time. Now I have had only MAC for a week, and the mouse is perfect.

You ROCK!!!

Senior Member
Posts: 54
Joined: Thu Dec 07, 2006 03:23

Postby MrMuzz » Wed Nov 21, 2007 13:55


Can I please jog your memory for the linux based links that assisted you in your OS X research? I can not disable the tap in Ubuntu Gutsy G.


Junior Member
Posts: 6
Joined: Tue Jul 08, 2008 13:41

Postby Whitesake » Tue Jul 08, 2008 13:45

I recently tried this solution and I couldn't get it to work. I'm using the Kalyway 10.5.2 Leopard release.

Would there any chance of a more automated solution? :)

Right now it is the only thing really stopping me from using OS X on my Sony UX.

Posts: 19
Joined: Thu Oct 11, 2007 05:58

Postby dgarcia42 » Wed Jul 09, 2008 05:49

i doubt that automating it would do anything different - it's possible that there is something about 10.5.2 thagt is causing the problem. I'm still running 10.5.1 on my sony.

Senior Member
Posts: 59
Joined: Mon Jan 22, 2007 08:35

Postby pahncrd » Tue Jul 22, 2008 18:15

I am going to go ahead and see if I can get the stick fix to work on 10.5.2, and I'll post if it works or not.

Posts: 39
Joined: Tue Jan 22, 2008 16:18

Postby kitkat54 » Tue Jul 22, 2008 23:12

Daniel's driver works in 10.5.2 -- I have 10.5.2 (vanilla upgrade from iAtkos 10.5.1) working on my UX. Daniel's fix does not turn off pressure click altogether, but it does make it much less sensitive, to the point that the device can be used.

Senior Member
Posts: 59
Joined: Mon Jan 22, 2007 08:35

Postby pahncrd » Wed Jul 23, 2008 05:55

Indeed, OSX is finally usable all of the time.

Posts: 22
Joined: Sun Mar 08, 2009 20:52

doesnt work for me

Postby perrin21 » Tue Mar 24, 2009 10:57

i got this working on kalyway 10.5.2 but cant get any mouse settings at all on ipc 10.5.6.
any ideas what to try?

Junior Member
Posts: 5
Joined: Mon Apr 27, 2009 23:43
Location: Hungary

Postby zeharom » Thu Apr 30, 2009 18:22

Hello MeanSquare,

My name is Pal Briak from Hungary.

I have a UX380N American model. I buying from ebay.

I have a problem.

I would like mac leopard install.
I Install complette, bud no booting.

Do you have help for me?

I hope i need bootmanager boot dvd....Can help for me link?



User avatar
Posts: 33
Joined: Sun Aug 05, 2007 09:30
Location: Italy

Postby giampiero » Sat Jan 16, 2010 19:45

What about Snow Leopard support? I tried Daniel's kext on my UX1XN with Mac OS X v10.6.x and it does not work... :(


PS. No Kernel panic, nor other problems. Simply, the thumbstick is not usable, due to continuos click and drag, like using the original Snow Leopard kext.
[color="DarkOrchid"]VGN-UX1XN (1.33Ghz/1GB/32GB SSD) Mac OS X v10.6.2[/color]

Return to “Mac OS”

Who is online

Users browsing this forum: No registered users and 3 guests