Windows XP driver&application pack [Updated: 9/9/08]

Talk about software for the micro PC.
vetnet
Junior Member
Posts: 3
Joined: Mon Nov 16, 2009 23:28
Location: Portugal

Postby vetnet » Wed Nov 18, 2009 13:25

thanks. I'll try

riccolesmana
Junior Member
Posts: 5
Joined: Wed Sep 15, 2010 09:40

Postby riccolesmana » Tue Oct 05, 2010 10:50

Finally I "upgraded" my UX to XP from Win 7! It does everything! Twice as fast, fully working, much hdd space left... TRUST ME! SO MUCH BETTER XP!

bigs
Senior Member
Posts: 1603
Joined: Thu Jul 29, 2010 21:07

Postby bigs » Tue Oct 05, 2010 12:21

wonder how well windows works on older 512mb ux....


bigs
micropc hardware: sony ux17gp with 390N mainboard with Anh u7700 upgrade core2duo 1.33ghz 1024mb (now upgraded to 64gb SLC SSD Samsung), Intel 4965 agn wireless, upgrade addon 3rd mini aerial, UX37GBN blue housing incorporating improved keyboard
OS: Linux Ubuntu 10.04 lucid & now 12.04 Precise Pangolin!
sony 380N stock 1.33ghz, 1gb ram, and 40gb rotational drive OS: windows ultimate
light slim notebook: toshiba r200 1.3ghz 1.2gb ram 64gb photofast v1 ssd oS: linux ubuntu 7.04 feisty fawn

User avatar
computercowboy
Senior Member
Posts: 1187
Joined: Fri Jun 22, 2007 21:15
Location: Vermont, USA

Postby computercowboy » Tue Oct 05, 2010 22:35

riccolesmana wrote:Finally I "upgraded" my UX to XP from Win 7! It does everything! Twice as fast, fully working, much hdd space left... TRUST ME! SO MUCH BETTER XP!


Yea... I am thinking about going back to XP on my UX.
Z1290X: i7 | FHD | 2x Intel X18 RAID0 320GB | 8GB RAM | Carbon | BIOS Hack | nVidia 280.26/3D Vision | Intel 6230 WiFi/BT 3.0HS | Gobi Unlocked | GTExpress WWAN | ViDock4+ GTX570 | DELL U3011 | Ext Batt | Z-Dock & VAIO USB Dock | VAIO BT Keyboard | Razor Orochi
P11SKX/Bl Signature Black Crocodile
P688E/N: Gold | Gobi Unlocked | Ext Batt | VAIO Gold Mouse
UX490N: Core2Duo Mod | BIOS Hack | Broadcom CrystalHD | SIM Unlocked | Ext Batt

User avatar
VitesseUX390
Senior Member
Posts: 159
Joined: Tue Apr 21, 2009 07:06
Location: Murrieta, CA
Contact:

Postby VitesseUX390 » Fri Dec 02, 2011 10:09

Im having trouble connecting to the internet on my UX280P...Its running XP SP3 and I cant seem to pull up a network when it scans for networks, any idea on what this issue may be?
[font="Trebuchet MS"][/font]

----UMPC----
Sony Vaio VGN-UX390n
- Windows - 1GB Ram -

Hugo Nakamichi
CEO of ENVE Models INC
ENVEModelsINC.com
@ENVEModelsINC

Vilyboss
Junior Member
Posts: 3
Joined: Sat May 05, 2012 11:36

Postby Vilyboss » Mon May 07, 2012 13:01

Hello,
I have a VGNUX390n and try to install windows XP SP2. But after the drivers for XP are copy in the laptop at the begining of the instalation a blue screen apears with the message : hard drives and hard drives controller are mising - cod error - 0X0000007B ( 0Xf78D2524, 0Xc0000034, 0x00000000, 0x00000000). I read from some forums and try to change HDD mode from AHCI to IDE but at my vaio i have not such a option.
The last operating sistem was windows vista business.
If somebody could help me...

ceehoppy1st
Senior Member
Posts: 932
Joined: Sun Mar 07, 2010 07:00
Location: New Jersey

Postby ceehoppy1st » Mon May 07, 2012 20:31

The "07B" stop error is usually a problem with drivers being incorrect or missing- just like your error description. Since the UX uses a fairly common IDE controller, the first thing that comes to mind is if you are trying to use an XP restore disc (an "OEM" disc) from a specific pc or laptop- it won't work. That type of disc will load drivers for that brand/model pc or laptop, as opposed to a "retail" XP disc which try all the generic drivers available (but lacks specific drivers such as Sata controllers). You can also use a XP "upgrade" disc- after doing a tweak or two.

AHCI mode refers to Sata controllers- which the UX doesn't have (sigh). Most sata controllers have an IDE emulation mode, which make them compatible with older software.

Also, if you are using a usb-powered optical/flash/hdd, make sure it's plugged into the port on the UX itself, & not one of the dock's ports (if you have one, that is).
UX280 U7700- ssd of the day - hardware test toy
UX37GN stock- U1500-hdd

User avatar
harryfokker
Senior Member
Posts: 196
Joined: Mon Jul 04, 2011 07:56

Postby harryfokker » Mon May 07, 2012 22:03

that`s right Its better for you to use a windows xp sp3 professional and updated version, it has all the basic drivers .
UMPC: Sony Vaio VGN-UX480FN
Hardware: Processor: Intel Core 2 Solo 1.060 Ghz(Overclockled to 1.160Ghz) / SSD: 48GB / Ram Memory: 1GB
Details: CF Slot / Bluetooth / Extended batery / GPS Receiver / Black Housing
OS: 1)Windows 8 Pro / 2)Android X86 4.0.2 Ice Cream Sandwich
Software Mods: SetFsb(CPU Overclock) / GMABooster(GPU Overclock 400MHZ) / Bios Mod(Fixed Video Ram 251MB)

"Anything is acceptable if it leads to a successful result . . ."

Vilyboss
Junior Member
Posts: 3
Joined: Sat May 05, 2012 11:36

Postby Vilyboss » Fri May 11, 2012 10:25

Finally I instalated Win7 ultimate, it works fine, but the back camera and all the special buttons do not work. The zoom utility also don't work.... In the program files - sony there are all this folders programs, I can set the features for the buttons, but when I press the buttons don't works.. In the device manager there is an unknow device INTEL(R)82801 IGBM(ICH7-M/U) LPC INTERFACE CONTROLLER - 27B9, and I haven't driver for this...

ceehoppy1st
Senior Member
Posts: 932
Joined: Sun Mar 07, 2010 07:00
Location: New Jersey

Postby ceehoppy1st » Fri May 11, 2012 16:06

Go here to post #50 & download Gabe's win7 driver pack ver 1.2. Click the exe to unzip. Look over all the readme files & install as directed.

You may need to reinstall special button utility & run it manually. For camera, I usually fix most problems by reinstalling VCC, VCCU, VCU, & sony Image filter driver.
UX280 U7700- ssd of the day - hardware test toy

UX37GN stock- U1500-hdd


Return to “Software”

Who is online

Users browsing this forum: No registered users and 2 guests